Das Usenet Forum Foren-Übersicht
Das Usenet Forum
Das Usenet Forum Foren-Übersicht Forenübersicht
FAQ FAQ
Suchen Suchen
Mitgliederliste Mitgliederliste
Profil Profil
private Nachrichten private Nachrichten
Registrieren Registrieren
Login
Benutzername:
Passwort:
Einlogt bleiben 

 

Usenet Guide:

Binary Groups
Text-Newsgroups
Software
Provider
Newsgroups
Newsleacher 3.9 Final hängt sich plötzlich auf!

 
Neues Thema eröffnen   Neue Antwort erstellen    Das Usenet Forum Foren-Übersicht -> Newsreader
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
fraggy
1ter Post


Anmeldedatum: 16.08.2010
Beiträge: 1

BeitragVerfasst am: 16.08.2010, 20:12    Titel: Newsleacher 3.9 Final hängt sich plötzlich auf! Antworten mit Zitat

Hallo, bis vor kurzem konnte ich noch mit dem Newsleacher 3.9 Final ins Usenet.
Aber seit kurzem, Systemeinstellungen habe ich nicht vorgenommen, stürzt das Programm beim starten an dem Punkt Initializing ~ Visuals ab und startet nicht mehr.
Neuinstallation bring auch nichts.
Allerdings bekomme ich es zum laufen, wenn ich ein neues Profil unter WIN7 einrichte und es dort installiere.
Nun will ich aber nicht gleich alles neu installieren müssen nur wegen Newsleacher.
Kann mir jemand sagen wie ich das Programm wieder zum laufen bringe oder warum es plötzlich abstürzt?
Vielen Dank schon mal an alle!
Fragy
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Kavi
Boss hier


Anmeldedatum: 01.08.2006
Beiträge: 1002

BeitragVerfasst am: 21.08.2010, 01:28    Titel: Antworten mit Zitat

Ich fürchte zwar, dir nicht besonders viel helfen zu können, doch deine Angaben sind selbst für jemanden, der sich besser mit deinem Problem befassen könnte, etwas dürftig.

Zumindest müsste man wohl wissen, welches Betriebssystem.

Anscheinend kommt es zu irgendwelchen Unverträglichkeiten, denn wenn das Programm mit einem neuen Profil problemlos startet, deutet vieles darauf hin.

Hast Du schon mal überprüft, welche Software gleichzeitig bei deinem Standardprofil im Hintergrund läuft?

Hast du schonmal probiert, alles unnötige aus dem Autostart von Windows zu entfernen und zu überprüfen, ob der NewsLeecher dann stabil läuft?

Normalerweise geht man in einem solchen Fall so vor, dass man bei Windows XP zumindest über "Ausführen" mit dem eingetippten Befehl "msconfig" das Systemkonfigurationsprogramm von Windows aufruft, dort auf Systemstart geht und erst einmal sämtliche Häkchen vor den Programmen im Systemstart entfernt. Anschließend geht man auf den Reiter Dienste, setzt unten ein Häkchen bei "alle Microsoftdienste ausblenden" und schmeißt auch dort erstmal alles raus, was nicht zum Virenscanner beziehungsweise zur Firewall gehört.

Danach probiert man nach einem Neustart, ob das problematische Programm, in diesem Fall also der NewsLeecher, wieder einwandfrei startet. Ist das der Fall, muss man sich langsam heran tasten, indem man von Neustart zu Neustart jeweils ein Programm für den Autostart wieder aktiviert, mit welchem Hintergrundprogramm es Probleme gibt.

Braucht man das Programm, mit dem es die Probleme gibt, unbedingt bereits ab dem Windows Start im Hintergrund, muss man sich entscheiden. Braucht man es nur gelegentlich, dann muss es nicht mit Windows mit starten und verursacht auch keine Probleme mehr. Ganz nebenbei, die meisten Programme die sich bereits bei ihrer Installation im Systemstart eintragen, sind als Hintergrundprogramme völlig unnötig und verbrauchen nur unnötig Systemressourcen, verlängern gleichzeitig den Windows Start.

Ich selbst hatte den NewsLeecher 3.9 final nur mal kurz installiert und ziemlich bald darauf wieder deinstalliert, er war inzwischen mit einigen Assistenten angereichert worden, auf die ich keinen Wert lege. Dafür waren einige wichtige Filterfunktionen innerhalb der Newsgroups verschwunden. Inzwischen läuft bei mir wieder die Version 3.8 final, die im Großen und Ganzen sehr stabil ist, lediglich mit Newsgroups mit sehr vielen Headern in der Header-Datenbank hat der NewsLeecher etwas Probleme, zwar nicht bis hin zum Absturz, doch es dauert eine Weile, bis eine solche Newsgroup geladen hat.

Außerdem habe ich die Suchfunktion deaktiviert, sie hatte einige Male für Probleme gesorgt.
_________________
Usenet Infos topaktuell!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    Das Usenet Forum Foren-Übersicht -> Newsreader Alle Zeiten sind GMT
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.

  Impressum Usenet-Suchmaschinen